Follow

Why did my user does not receive an enrollment email?

Issue

The user does not receive a hardware token or SoftToken enrollment email after their user is created in AuthAnvil.

 

Cause

Something is preventing the email from reaching the user.

 

Resolution

There are several possible causes for this issue:

  1. Ensure the Base URL is entered correctly in the AuthAnvil Manager > Settings > General Settings.
    Capture.PNG
  2. The mail server settings are incorrect. In AuthAnvil Manager > Settings tab > Mail Settings, and make sure that the SMTP server and from address are correct, then use the System Test tab to ensure that the system can correctly send email.
  3. The user's email address is incorrect. In the AuthAnvil Manager, check the user's page and make sure that their email address is correct, then resend the enrollment email.
  4. The email is getting caught in the user's spam filter. Check the spam filter, and, if you find the email, whitelist the From address to make sure that it doesn't happen again.
  5. If the user is external to the domain, the mail server may not be able to send anonymous email to the user. Check your mail server documentation for guidance on how to determine if this is the case. (Workaround: use an email address that is internal to the domain to receive email, and then forward it to the external address.)
  6. The mail is bouncing for some other reason. Check the mailbox for the "from" address to see if this is the case, and troubleshoot as appropriate.

Affects

All versions of AuthAnvil Two Factor Auth.

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk