Follow

Is VSA R9 supported with the current AuthAnvil Integrations?

Kaseya VSA v8 is supported with the AuthAnvil integration. Not sure which integration you are using, or may want to use please check this article.

 

Kaseya Login Agent 

Please see this article for more information. AuthAnvil has the same integration for VSA R7, R8 & R9.

 

Kaseya v4.3 Paid Addin 

For VSA R8/R9 there is a new v4.4 Addin that is available from the Support Team.

Note: If you do not have a current subscription for the Paid Addin we recommend you contact your Account Manager via sales@scorpionsoft.com before requesting the Hotfix from support.

Note: If you do not wish to use the Paid Addin with VSA v8 we suggest you uninstall the Addin from Programs and Features. Once uninstalled you will want to clear the DB. Please follow this article to remove the AuthAnvil integration from the ksubscribers DB.

 

Not sure which integration is best for you? Please check out this article.

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk