Follow

Upgrading from VSA v6.5 - older to R7 - newer with the paid AuthAnvil Addin

Kaseya VSA has made changes to how the integration works. We recommend following this process to upgrade.

  1. Follow this article: "How to remove AuthAnvil database schema from Kaseya when it's not needed" - https://help.scorpionsoft.com/entries/74392436 Note: If you have any older AuthAnvil Addins installed please remove then via "Programs and Features".
  2. Remove the "AuthAnvil" folder from c:\Kaseya\Webpages\.
  3. Upgrade to Kaseya R7 - Newer. 
    Note: R7 patch 15 minimum is required for the AuthAnvil integrations to work.
  4. Contact AuthAnvil Support for the most recent Addin.(Click the Open a Case link above).
    Note: As of Sept. 2012 this Addin is only available to customers with an active subscription. If you do not have an active subscription and would like to obtain the Addin please contact your Account Manager via sales@scorpionsoft.com.

This will allow you the functionality for AuthAnvil integration with VSA R7 - newer.

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk