Follow

Upgraded to Kaseya R7 - newer and now I can't log in

Issue

After upgrading Kaseya to R7 - newer you are not able to log in. You may also see a similar error to one below. 

2014-06-25_212852.jpg

 

Cause

Kaseya v7 is not compatible with the previously released free AuthAnvil Management pack or the paid Addins built for Kaseya v6.x.

If you have previously installed an older version of the AuthAnvil Addin or use the Kaseya Management pack, you will still have these tables, and Kaseya will erroneously start enforcing two-factor authentication on the logon page.

 

Resolution

For users with the paid Kaseya Addin

For current subscribers of the paid Kaseya Addin please contact Customer Support to receive the updated Addin.

If you do not wish to use the Paid Addin any longer simply remove the Addin using Programs and Features and clean out the Kaseya ksubscribers AuthAnvil database tables. See the note below for a link to the SQL script.
Note: As of Sep. 2012 the Kaseya Addin is a subscription service. Please contact sales@scorpionsoft.com to purchase this subscription.

 

For users of the free Kaseya Logon Agent

We have a SQL script that you can run to clean out the Kaseya ksubscribers AuthAnvil database tables. See the note below for a link to the SQL script.

See this article for implementation of the free Kaseya Logon agent.
Note: See this article for information about removing the AuthAnvil database tables from ksubscribers. 

 

Affects

AuthAnvil 2FA Kaseya Addin v3.6 or older.  
AuthAnvil Kasey 2 Addin all versions.
AuthAnvil Password Solutions for Kaseya Addin v2 or older.
The free AuthAnvil Kaseya Management Pack for Kaseya v6.x.



Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk