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When navigating to any page in the addin, you get an “Invalid Session ID wsSessionId is an invalid length” error. (Legacy)

Issue

When navigating to any page in the addin, you get an “Invalid Session ID: wsSessionId is an invalid length” error.

 

Cause

This error is caused by one of two scenarios:

  1. The Kaseya Web Service URL configured in Configure Kaseya Logon is wrong or unreachable from the Kaseya Server. 
  2. The session IDs are not properly synchronized between Kaseya and the browser session.

Resolution

  1. Change the Kaseya Web Service URL in the “Configure Kaseya Logon” section of the addin. The default is http://127.0.0.1/vsaws/kaseyaws.asmx, and will work in most situations unless you are using a different http port, host headers, or requiring HTTPS access to the Kaseya server.
  2. Log out of any of your Kaseya sessions and close all of your browser windows, then try again.

 

Affects

AuthAnvil Addin for Kaseya 2 1.x

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

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