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The Define AuthAnvil Servers Page in the Kaseya Addin displays "No Servers to monitor" (Legacy)

Issue

The Define AuthAnvil Servers Page in the Kaseya Addin displays "No Servers to monitor"

 

Cause

The Kaseya Web Service is not turned on, or the Kaseya Web Service URL in the Configure Kaseya Logon screen of the addin is set incorrectly, or is unreachable.

 

Resolution

  1. Make sure that the VSA API Web Service is turned on. Go to the System Tab in Kaseya and click on Configure under Server Management. There, make sure that the Enable VSA Web Service checkbox is checked.
  2. Ensure that the Kaseya Web Service URL defined in the Configure Kaseya Logon screen of the addin is set to a valid address, and that URL is reachable. NOTE: In Kaseya 6.0.1 and later, the web service URL MUST be set to http://127.0.0.1/vsaws/kaseyaws.asmx. This address must be made reachable via IIS.

Affects

AuthAnvil Kaseya Addin

 

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

 

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