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Cannot Download Token Import File from Customer Portal in IE

Issue

  1. When trying to download token import files from the Customer Portal (https://customer.scorpionsoft.com) clicking the "Issue" button throws the error "Your current security settings do not allow this file to be downloaded."
  2. When trying to download token import files from the Customer Portal (https://customer.scorpionsoft.com) clicking the "Issue" button downloads a "tokens_aspx" file instead.

 

Cause

Security settings in Internet Explorer are restricting the download of this file.

 

Resolution

Verify that https://customer.scorpionsoft.com is added into the Trusted Sites security zone. Make sure that Scripting > Active Scripting is set to "Enable" to allow JavaScript to run on tights page.

 If the error still occurs, go to Tools > Internet Options > Advanced and uncheck the setting "Do not save encrypted pages to disk". Try reloading the page and downloading the file again.

 

Affects

Scorpion Software Customer Portal

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

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