Follow

AuthAnvil Add-in v4.4 for Kaseya VSA R8 & R9 - Release Notes

We are pleased to announce that we have released the  AuthAnvil Add-in v4.4 for Kaseya VSA R8 & R9, 

Prerequisites:

  • Kaseya VSA R8 patch 14 or R9 
  • 2FA 5.5 or greater
  • SSO 4.5.3 or greater
  • PWS: 2.7 or greater

 

Features, Advantages, Benefits:

Upgrades from earlier versions of Kaseya with an existing Add-in to Kaseya 8 or 9 would render the existing add-in non-functional. Running this installer will repair the add-in and make it functional. Applies to all previous versions of the add-in.

All previous patches for 2FA have been rolled into this release, which includes fixes to the configuration page, KLC audit logging for Kaseya 8 & 9, and tracking SSO enabled logins to the Password Server. This release also supports Password Server 2.7 properly which includes all slowness issues that have been observed in the past, as well as any premature logouts or loss of sessions issues.

The v4,4 integration is available for all Scorpion Software customers that have an active subscription for the Addin. If you do not have an active subscription or would like to purchase one please contact your Account Manager via sales@scorpionsoft.com.

If you have an active subscription please select Open a case above to contact support for the updated Addin.

Not sure of which integration you are using, or might like to use, please check out this article https://help.scorpionsoft.com/entries/29406746

Questions?

If you have any questions or need some help, we would be happy to assist. Open a case at help.scorpionsoft.com or send an email to support@scorpionsoft.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk